管理人おすすめ教材&ツール

PHP7に変更してもプラグインはきちんと動作するのか調べてみた

しばらく更新していないサイトをチェックしたところ、PHPのバージョンが古いという理由で表示されなくなっていました。

そこで管理しているサイトのあるエックスサーバーからPHPのバージョンアップを試みようとしたのですが、どうも対応の追い付いていないプラグインは動作しない可能性があるという情報が。

それは困る。

ということで、PHP7に変更してもプラグインはきちんと動作するのか調べてみました。 「PHP7に変更してもプラグインはきちんと動作するのか調べてみた」の続きを読む…

「あなたのサーバはPHPバージョン5.1.6を実行していますが、WordPress 4.7.8には少なくとも5.2.4が必要です」というエラー解決方法

自分の管理サイトにアクセスしたところ、エラーが表示されてアクセスできない状態となっていました。エラー表示は「Your server is running PHP version 5.1.6 but WordPress 4.7.8 requires at least 5.2.4.」

さっそく、解決の方法を備忘録としてまとめておきます。 「「あなたのサーバはPHPバージョン5.1.6を実行していますが、WordPress 4.7.8には少なくとも5.2.4が必要です」というエラー解決方法」の続きを読む…